Skip to content
Permalink
main
Go to file
 
 
Cannot retrieve contributors at this time
45 lines (37 sloc) 1.54 KB
# -*- encoding: utf-8 -*-
#
=begin
#Metadata Validation API
#API for the metadata validation service.
OpenAPI spec version: 1.0.0
Contact: ian@iay.org.uk
Generated by: https://github.com/swagger-api/swagger-codegen.git
Swagger Codegen version: 2.3.1
=end
$:.push File.expand_path("../lib", __FILE__)
require "inc-validator-client/version"
Gem::Specification.new do |s|
s.name = "inc-validator-client"
s.version = ValidatorClient::VERSION
s.platform = Gem::Platform::RUBY
s.authors = ["Ian Young"]
s.email = ["ian@iay.org.uk"]
s.homepage = "https://github.com/swagger-api/swagger-codegen"
s.summary = "Metadata Validation API Ruby Gem"
s.description = "API for the metadata validation service."
s.license = "Apache-2.0"
s.required_ruby_version = ">= 1.9"
s.add_runtime_dependency 'typhoeus', '~> 1.0', '>= 1.0.1'
s.add_runtime_dependency 'json', '~> 2.1', '>= 2.1.0'
s.add_development_dependency 'rspec', '~> 3.6', '>= 3.6.0'
s.add_development_dependency 'vcr', '~> 3.0', '>= 3.0.1'
s.add_development_dependency 'webmock', '~> 1.24', '>= 1.24.3'
s.add_development_dependency 'autotest', '~> 4.4', '>= 4.4.6'
s.add_development_dependency 'autotest-rails-pure', '~> 4.1', '>= 4.1.2'
s.add_development_dependency 'autotest-growl', '~> 0.2', '>= 0.2.16'
s.add_development_dependency 'autotest-fsevent', '~> 0.2', '>= 0.2.12'
s.files = `find *`.split("\n").uniq.sort.select{|f| !f.empty? }
s.test_files = `find spec/*`.split("\n")
s.executables = []
s.require_paths = ["lib"]
end
You can’t perform that action at this time.